Error “Outlook Web App didn’t initialize. If the problem continues, please contact your helpdesk.”

Recently, I faced an issue logging in to OWA on our client’s Exchange 2010 server. The error reported was as follows :

Outlook Web App didn’t initialize. If the problem continues, please contact your helpdesk.
Couldn’t find a base theme (folder name=base)

owa1

Initial troubleshooting steps were taken, like restarting the Microsoft Exchange Form Based Authentication service, re-creating OWA virtual directories etc..

Upon further researching on the issue, I found a similar post online where the OWA crashed after installing the Exchange updates..

So, in order to resolve the issue all you need to do is launch Exchange Management Shell, navigate to the location C:\Program Files\Microsoft\Exchange Server\V14\Bin and then execute the power shell script UpdateCas.ps1.

owa2

This script will find your OWA/ECP virtual directories, update them and make some modifications to metabase etc.. Once completed, you will be able to access your OWA/ECP like before.. 🙂

 

Reference :- https://social.technet.microsoft.com/Forums/exchange/en-US/dd91598d-3af9-4a98-8493-34726c763c62/owa-failed-to-initialize-after-install-of-rollup-1-for-exchage-sp1?forum=exchange2010

Advertisements

One comment on “Error “Outlook Web App didn’t initialize. If the problem continues, please contact your helpdesk.”

  1. Worked like a charm, thanks a lot. My Exchange 2010 CAS server was exhibiting the “Outlook web app didn’t initialize” error after upgrading to RU16, i ran the UpdateCAS script as suggested and voila, i can access my OWA site once again.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s